Jump to content

XenForo Testers


Charles

Recommended Posts

I've removed the add-on (until can confirm about the email account listing in the stack list that I mentioned since it is NOT associated with my account and is simply a "placeholder" admin account.

Now, the question is... do I need to delete my Hive account for the site.. and if so, where?

Then once admin vs tracy account issue is answered, i can try installing it again.

Hopefully removing the add-on deletes the Hive account?

Link to comment
Share on other sites

OK... to confirm.... appears that this add-on FORCES the use of the user #1, which in my case is a generic (and rarely used) admin account.  I create a separate user account for my normal activities AND use it for my admin/moderator processes (and this post simply proves that point as it's under Tracy Perry (the admin@ email account) and the post above is my "normal" XF admin account on my site.. and THIS account does have the info for the site present.

This add-on should really allow the user to elect/select what user to set up as "admin" under.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy